Abarone.it Logo

Confrontare la presenza valori

Valori presenti in due colonne

Vediamo come confrontare, all'interno di un foglio excel, se un dato valore è presente all'interno di più colonne. Per far questo, inseriamo all'interno del rigo una formula del tipo:

=SE(CONTA.SE( A$1:A$230; B1)=0; "Assente"; "Presente")

stiamo attenti nel sostituire correttamente gli indici, in particolare con A ho chiamato la colonna dove vado a cercare il valore B1

barone.antonio@libero.it